Club Nikon: X-Rite i1Display Pro : проблема с установкой датчика по USB. - Club Nikon

Перейти к содержимому





Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете отвечать в этой теме

X-Rite i1Display Pro : проблема с установкой датчика по USB.

#1 Пользователь не на сайте   Vallery2010 Значок

  • Смотреть галерею
  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 10 Январь 2014 - 23:52

Коллеги, выручайте! Приобрел X-Rite i1Display Pro. Установил программу (благо она теперь и на русском). Но при подключении самого устройства по USB программа его не видит, a значит работать с устройством не возможно. Перезагружал комп, отключал и снова включал устройство и тд, но пишет "устройство не подключено" Кто сталкивался с подобным чудом? Может какую кнопку не нажал или еще что-нибудь?
0

#2 Пользователь на сайте   Julysha Значок

  • Смотреть галерею
  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 11 Январь 2014 - 00:00

Просмотреть сообщениеVallery2010 (10 Январь 2014 - 23:52):

Коллеги, выручайте! Приобрел X-Rite i1Display Pro. Установил программу (благо она теперь и на русском). Но при подключении самого устройства по USB программа его не видит, a значит работать с устройством не возможно. Перезагружал комп, отключал и снова включал устройство и тд, но пишет "устройство не подключено" Кто сталкивался с подобным чудом? Может какую кнопку не нажал или еще что-нибудь?



А какая система установлена на компе, и сколько компу лет?

У меня когда-то такое было на старом XP. На Висте и на Win 7 64-bit Pro всё работало.
0

#3 Пользователь не на сайте   LexxUS Значок

  • Смотреть галерею
  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 11 Январь 2014 - 04:07

дрова стоят?
0

#4 Пользователь не на сайте   Vallery2010 Значок

  • Автор темы
  • Смотреть галерею
  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 11 Январь 2014 - 07:21

Просмотреть сообщениеJulysha (11 Январь 2014 - 00:00):

А какая система установлена на компе, и сколько компу лет?

У меня когда-то такое было на старом XP. На Висте и на Win 7 64-bit Pro всё работало.

Юлия, ставил на ноутбук: система W7, 64bit. Компу 3 года, процессор i5, оперативки 4gb. Вроде соответствует требованиям.

Lexxus, когда подключил устройство, то процесс поиска драйвера проходил. Пишет, что устройство ввода работает нормально. Но прога не видит устройство.
0

#5 Пользователь не на сайте   LexxUS Значок

  • Смотреть галерею
  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 11 Январь 2014 - 08:02

Просмотреть сообщениеVallery2010 (11 Январь 2014 - 07:21):

Lexxus, когда подключил устройство, то процесс поиска драйвера проходил. Пишет, что устройство ввода работает нормально. Но прога не видит устройство.

диспетчер устройств что показывает? А то у меня помнится тоже проходил, да не прошёл
0

#6 Пользователь не на сайте   tipchik Значок

  • Смотреть галерею
  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 11 Январь 2014 - 08:07

Просмотреть сообщениеVallery2010 (11 Январь 2014 - 07:21):



Lexxus, когда подключил устройство, то процесс поиска драйвера проходил. Пишет, что устройство ввода работает нормально. Но прога не видит устройство.

А правельно устанавливали прилагаемое программное обеспечение? Если проводить аналогии с SPYDER, то сам процесс установки начинается без подключения, а уже в процессе установки программа просит подключить само устройство и устанавливает нужные драйвера не из компа как стандартное устройство USB, а именно из самой программы и всё определяется..
и ещё сходите на сайт производителя..возможно там есть новая версия программмы,обновления,отдельные драйвера и т.п. или какая-то поддержка..
Всё бы удалил, даже запись из реестра, и переустановил всё с правами администратора..
0

#7 Пользователь не на сайте   Vallery2010 Значок

  • Автор темы
  • Смотреть галерею
  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 11 Январь 2014 - 11:15

Просмотреть сообщениеtipchik (11 Январь 2014 - 08:07):

Всё бы удалил, даже запись из реестра, и переустановил всё с правами администратора..

Делаю полную пере установку! По результатам отпишусь.
0

#8 Пользователь не на сайте   Denissychev Значок

  • Смотреть галерею
  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 11 Январь 2014 - 12:12

Позавчера занимался тем-же самым только на совершенно убитой ОС. Ставил i1 + spectrawiew profiler 5. Заметил такую закономерность, что если запустить программу и лишь потом подключить калибратор то она (программа) его в упор не видит, чтобы заработала необходимо сперва включать устройство и лишь затем запустить ПО.
0

#9 Пользователь не на сайте   Vallery2010 Значок

  • Автор темы
  • Смотреть галерею
  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 11 Январь 2014 - 12:28

Все установилось!!! :yahoo:
Как и обещал, пишу как удалось все сделать (может кому сгодится).
В принципе все как обычно, но:
1) закрыл ВСЕ приложения до установки, даже из автозапуска многие;
2) отключил антивирус Dr.Web;
Примечание: то, что устройство нужно подключать ДО открытия проги, это факт! И даже прямо написано на сайте Pantone.
После установки устройство было распознано влет. Главной причиной предполагаю п.(1), т.к. ранешь устанавливал при открытой Опере!!!
ВСЕМ ОТКЛИКНУВШИМСЯ ОГРОМНОЕ СПАСИБО ЗА ПОМОЩЬ :drinks:
0

#10 Пользователь на сайте   Megerko Значок

  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 17 Январь 2019 - 13:26

А я вот не могу установить!
Оба компа просто откатывают драйвера,полоска копирования бежит,
потом стоп, немного думает, пишет "роллбэк драйверс", откатывает все назад и "финиш".
В итоге "система не модифицирована, работа программы завершена, попробуйте позже".

Отключение контроля учетных записей, штатного антивируса - не помогает.
Режим администратора не помогает.

ЗЫ
Попробовал БасикКолор 5 - запускается и работает без проблем.
0

#11 Пользователь на сайте   Megerko Значок

  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 18 Январь 2019 - 14:38

Таки нашёл рабочую версию 1.7.1. Она установилась. Все что выше - упорно не хочет ставится.

Вопрос - почему после калибровки экран слишком «тёплый» ?
Серый цвет напоминает кофе с молоком.
Я так понимаю что ошибся с точкой белого, но где именно можно так накосячить?
0

#12 Пользователь не на сайте   Meridian Значок

  • Смотреть галерею
  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 18 Январь 2019 - 15:19

Просмотреть сообщениеMegerko (18 Январь 2019 - 14:38):

Вопрос - почему после калибровки экран слишком «тёплый» ?
Серый цвет напоминает кофе с молоком.
Я так понимаю что ошибся с точкой белого, но где именно можно так накосячить?


На какую светимость калибровались? Попробуйте ее повысить.

У меня, например, внешнее освещение где-то 85 cd/m2, когда калибровался на 80cd/m2, то получались результаты, аналогичные Вашим. На 120 получилось гораздо лучше, но как-то для глаз некомфортно. Остановился на 100.
1

#13 Пользователь на сайте   Megerko Значок

  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 18 Январь 2019 - 20:53

Meridian,
Отличный совет, спасибо.
Похоже я вообще завтыкал со светимостью.
Профайлер не дает перекрыть свое окно с плашками, а горячие клавиши ноута
для регулировки яркости дают слишком большой разброс.
Пошел другим путем, и вбил свою яркость в программу. Вроде сработало, будем посмотреть.

Не подскажите еще, насколько серьезна и необходима там регистрация?
у меня тут грозный отсчет пошел, "До конца регистрации 28 дней..."
Что будет если не зарегаться вовремя ?
0

#14 Пользователь не на сайте   Meridian Значок

  • Смотреть галерею
  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 18 Январь 2019 - 20:57

Просмотреть сообщениеMegerko (18 Январь 2019 - 20:53):

Не подскажите еще, насколько серьезна и необходима там регистрация?
у меня тут грозный отсчет пошел, "До конца регистрации 28 дней..."


ХЗ. Я всё сразу регаю :rolleyes:
1

#15 Пользователь на сайте   Megerko Значок

  • Вставить ник
  • Цитировать
  • Раскрыть информацию

Отправлено 18 Январь 2019 - 23:04

продолжаю караван вопросов.
Основной монитор калибровался удачно, тесты прошел.
Точно так же калибровался и прошел тесты телевизор, подключенный вторым монитором,
и даже принесенный с работы ноутбук.

Однако ТВ и ноут завалили визуальный тест на http://www.realcolor...monitortest.htm
Седьмую шкалу первой картинки им покорить не удалось, оба облажались с одинаковым результатом

Цитата

А шкала 7 на "неправильном" мониторе вообще выглядит как цветная.
Если гамма больше, чем 2.2, то она "разваливается" на три части - с красным, синим и зеленым оттенком.
Если гамме меньше 2.2, то ее части превращаются в градиенты цвета полиграфической триады - Cyan, Magenta, Yellow.

Как раз мой случай, шкала распадается на три столбика - голубой, розовый, желтый.

Что подкрутить чтобы таки соответствовать?
Или закрыть глаза доверять пройденному тесту и1Профайлер ?
0

Сообщить об этой теме:


Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете отвечать в этой теме

Похожие темы
  Название темы Автор Статистика Последнее сообщение
Нет тем.

1 посетителей читают эту тему
0 пользователей, 1 гостей, 0 скрытых